Error al crear usuario después de instalar módulo

Hola,

 

Tengo este problema. He instalado un módulo creado por mí, y ahora resulta que no puedo crear ni duplicar usuarios. Al intentar guardar al crear o duplicar, me aparece el siguiente error:

EDITO: Realmente, no sólo el crear o efectuar cambios en los usuarios, sino todas las operaciones que tengan que ver con el res.partner dan el siguiente error:

MissingError

Uno de los documentos al que está intentado acceder ha sido eliminado. Inténtelo por favor de nuevo tras actualizar.

 

El módulo en cuestión extiende de res.partner y crea una tabla aparte llamada res.store con unos cuantos campos más.

Si desinstalo el módulo, no hay ningún problema al crear o duplicar usuarios.

 

¿Alguien sabe a qué se debe? Gracias de antemano.

v8
Oscar Espin
Oscar Espin
7
| 0 0 0
Preguntado en 28/12/15 13:44
0
voto
1093 Vistas

Su respuesta

Trate por favor de dar una respuesta sustancial. Si quiere comentar en la pregunta o la respuesta, sólo use la herramiento de comentarios. Recuerde que siempre puede revise sus respuestas - no hay necesidad de responder dos veces la misma pregunta. También no olvide votar - ¡ayuda realmente a seleccionar las mejores preguntas y respuestas!

Realizar una pregunta

Mantenerse informado

Sobre este foro

Esta comunidad es para profesionales y entusiastas de nuestros productos y servicios.

Lea las directrices

Herramientas de las preguntas

62 seguidor(es)

Estadísticas

Preguntado: 28/12/15 13:44
Visto: 1093 veces
Última actualización: 28/12/15 17:26