Bootstrap en la TPV

Hola a todos, es la primera pregunta en español, mi consulta es simple. 

Como puedo activar o cambiar la versión de bootstrap en la terminal de punto de venta.

Esto debido a que trato de usar la libreria bootboxjs paraun popup que necesito pero no se muestra de forma normal.

 

Gracias de ante mano.

v8
fjbatresv
fjbatresv
7
| 0 0 0
Preguntado en 07/10/15 20:20
0
voto
893 Vistas

Buenas, me temo que eso no es posible, ya que todo Odoo depende de la librería Bootstrap suministrada, por lo que desacoplar el TPV de esa dependencia resulta tarea casi imposible. Tendrás que buscar otro método.

Un saludo.

Pedro M. Baeza
Pedro M. Baeza
1060
| 0 0 1
Respondido en 07/10/15 20:42
0
voto

¿Hay alguna forma de saber la versión de dicha librería?

fjbatresv
el 07/10/15 21:01

Parece ser que han incorporado la versión 3.4: https://github.com/odoo/odoo/tree/9.0/addons/web/static/lib/bootstrap

Tecnativa, Pedro M. Baeza
el 07/10/15 21:10

Su respuesta

Trate por favor de dar una respuesta sustancial. Si quiere comentar en la pregunta o la respuesta, sólo use la herramiento de comentarios. Recuerde que siempre puede revise sus respuestas - no hay necesidad de responder dos veces la misma pregunta. También no olvide votar - ¡ayuda realmente a seleccionar las mejores preguntas y respuestas!

Realizar una pregunta

Mantenerse informado

Sobre este foro

Esta comunidad es para profesionales y entusiastas de nuestros productos y servicios.

Lea las directrices

Herramientas de las preguntas

40 seguidor(es)

Estadísticas

Preguntado: 07/10/15 20:20
Visto: 893 veces
Última actualización: 07/10/15 20:42