Actualización de módulos l10n-spain vía configuración web

Acabo de preparar una instalación de v8 con el l10n-spain aparentemente bien configurado. Al revisar las actualziaciones disponibles encuentro esto:

  • Spanish Charts of Accounts (PGCE 2008) 8.0.5.3.0 (8.0.5.4.0)
  • Exportación de ficheros bancarios CSB 19, 32, 34 y 58 8.0.1.6 (8.0.1.7.0)                         

¿Es aconsejable aplicar estas actualizaciones o es mejor tirar sólo de https://github.com/OCA/l10n-spain?

v8
Ismael Olea
Ismael Olea
7
| 0 0 0
Preguntado en 12/11/16 11:25
0
voto
837 Vistas

Mejor tirar sólo del repositorio de Github, muchas veces las actualizaciones disponibles que te propone son más antiguas que el código en Github.

Sandra
Sandra
5
| 0 0 0
Respondido en 23/11/16 09:07
0
voto

Su respuesta

Trate por favor de dar una respuesta sustancial. Si quiere comentar en la pregunta o la respuesta, sólo use la herramiento de comentarios. Recuerde que siempre puede revise sus respuestas - no hay necesidad de responder dos veces la misma pregunta. También no olvide votar - ¡ayuda realmente a seleccionar las mejores preguntas y respuestas!

Realizar una pregunta

Mantenerse informado

Sobre este foro

Esta comunidad es para profesionales y entusiastas de nuestros productos y servicios.

Lea las directrices

Herramientas de las preguntas

124 seguidor(es)

Estadísticas

Preguntado: 12/11/16 11:25
Visto: 837 veces
Última actualización: 23/11/16 09:07